Drupal 6.x

Aiuto Fatal error: cannot redeclare function

Inviato da capabomba il 17 marzo, 2017 - 17:05. Ritratto di capabomba

Ciao a tutti,
da oggi il mio sito non risulta più accessibile a causa di una serie di errori del tipo:
Fatal error: Cannot redeclare filter_xss_bad_protocol() (previously declared in /web/htdocs/www.cielomareterra.org/home/includes/bootstrap.inc:1562) in /web/htdocs/www.cielomareterra.org/home/modules/filter/filter.module on line 1251

Dal log del server c'è una lista di circa 20 errori dello stesso tipo ma riferiti a altre funzioni.

Migrazione da Xoops a Drupal

Inviato da ZioCrick il 2 dicembre, 2016 - 01:02. Ritratto di ZioCrick

Buongiorno,
sono al primissimo approccio con Drupal.
Ho una lunga esperienza di programmazione professionale, ma in ambiente, preistorico ;-) terza generazione, e VB6 su Windows, ma quasi nulla in ambiente web.

Problema con collegamento pagine

Inviato da Assistenza il 21 novembre, 2016 - 13:30. Ritratto di Assistenza

Buongiorno,
io ho un problema con il sito www.relaiscasabbioni.it il quale ha un problema con la pagina offerte. Qui non vengono visualizzate le offerte che sono state inserite con categoria offerte, la pagina è vuota pur essendoci molte offerte inserite. Queste hanno sempre funzionato ma non so cosa sia successo adesso. Riuscite ad aiutarmi?
Grazie

Recuperare l'accesso come admin

Inviato da annabelle il 8 giugno, 2016 - 18:21. Ritratto di annabelle

Buongiorno a tutti,
premetto che ho conoscenze molto scarse di Drupal ed è per questo che mi rivolgo a questo supporto (mi occupo di web design ma ho mai avuto a che fare con Drupal fino ad ora).

Administration menu installato ma non piu' visibile in drupal 6.18

Inviato da sdesan il 27 aprile, 2016 - 08:53. Ritratto di sdesan

Buongiorno,
ho ereditato da qualche giorno la manutenzione di un sito

drupal 6.18
PHP 5.3.3-7+squeeze18
MySQL 5.1.72
Server web Apache/2.2.16 (Debian)

Ho installato due moduli
EU Cookie Compliance 6.x-1.10
Google Analytics 6.x-4.1

e non ricordo se contestualmente all'installazione o successivamente a seguito di qualche ulteriore controllo/configurazione ho notato che il modulo
Administration menu 6.x-1.6
non compare piu' nel top della pagina.