Drupal 7.x

Problema cck e style css

Inviato da jbond82 il 12 dicembre, 2017 - 17:07. Ritratto di jbond82

Salve,

ho da porre questo quesito:

ho creato un tipo di contenuto al cui interno ho creato un elenco di selezione. All'elenco di selezione ho inserito accanto ai valori delle immagini che repreisco direttamente dal foglio di stile di bootstrap.
Fin qui tutto ok. Il problema sorge quando all'interno della riga aggiungo uno stile per far si che mi colori l'icona. Praticamente non accetta l'attributo "styele". Di segutio posto il codice:

Dopo l'installazione di un modulo il sito va in errore 500

Inviato da Giamepal il 8 dicembre, 2017 - 23:23. Ritratto di Giamepal

Salve, dispongo di una versione testing del mio sito, in una sub-directory sullo stesso dominio ovviamente con due db diversi. Ho installato dapprima i moduli video e video embed sul sito testing con successo,ma non appena provo ad installarli anche sul sito ufficiale e provo ad abilitarli il processo porta il sito ad un "errore 500" e non funziona più niente. Sono costretto ogni volta a ripristinare il backup del db. È un errore comune a qualcuno di voi?

Collegamento modulo di registrazione con tassonomia

Inviato da nhytros il 4 dicembre, 2017 - 16:12. Ritratto di nhytros

Salve a tutti,
ho inserito un campo nel modulo di reguistrazione utente chiamato codice.
Nelle tassonomie ho creato un vocabolario struttura e inserito un campo codice.
Ora, quando creo un nuovo utente, devo confrontare se il codice inserito corrisponde a quello della tassonomia.
Mi sapere dire come posso risolvere?
Grazie, Marco.

problema con la lingua del menu di navigazione

Inviato da cecconi.federico il 29 novembre, 2017 - 20:27. Ritratto di cecconi.federico

Salve a tutti. Sto ultimando la sistemazione di un sito universitario molto strutturato (un progetto europeo) e sono incappato in un problema stranissimo. Il menu di navigazione cambia correttamente la lingua quando si cambia il linguaggio della pagina solo se sto in modalità di edit. Quando esco dall'edit, appena fatto il logout, il meno viene visualizzato in una sola lingua, l'Italiano, e così resta.

Ckeditor testo scomparso

Inviato da ffpaolo il 17 novembre, 2017 - 17:26. Ritratto di ffpaolo

Ciao a tutti, ultimamente ho problemi con Ckeditor, in modalità modifica scompare il testo, qualcuno ha avuto lo stesso problema?

Grazie