Drupal 8.x

Aiuto con colorbox

Inviato da bgiordy il 18 aprile, 2017 - 10:46. Ritratto di bgiordy

Devo rifare lo slideshow in fondo a questa pagina:
http://www.gmpe.it/content/i-minerali-dei-colli-euganei
usando colorbox con d8. Qui avevo usato lightbox.

Ho creato un tipo di contenuto con un campo immagine e ho impostato la visualizzazione su colorbox.

Ho poi creato un nodo e allegato le immagini. Lo slide funziona, ma si vedono tutte le immagini caricate. Che impostazioni devo mettere per vedere solo la prima? Ho provato un po' di combinazioni senza risultato.

Ciao e grazie

Errore durante l'aggiornamento alla versione 8.3.0

Inviato da bgiordy il 11 aprile, 2017 - 14:22. Ritratto di bgiordy

Ciao a tutti.
Ho cercato di aggiornare drupal all'ultima versione - in locale con windows 10, php 5.6.29 su bitnami -  procedendo come facevo per la versione 7: ho sostituito tutti i file e cartelle tranne .htaccess, robots.txt, sites, modules, libraries. Ho lanciato l'update e ad un certo punto mi ha dato questo errore:

Si è verificato un errore HTTP in AJAX.
Codice HTTP di risposta: 500
Di seguito le informazioni di debug.
Percorso: /drupal/update.php/start?id=104&op=do_nojs&op=do

Vedere un articolo in Categorie e SottoCategorie

Inviato da lucapada il 5 aprile, 2017 - 12:49. Ritratto di lucapada

Salve,
?premetto che sono nuovo nel mondo Drupal!
?Devo strutturare un sito con delle categorie che contengono delle sottocategorie.
?Pertanto, ho creato il dizionario "Categorie" nell'area "Tassonomia" e ho iniziato ad aggiungere i vari termini (organizzandoli anche gerarchicamente assegnando peso e categoria padre a tutti i termini).
?Il problema è che quando pubblico un articolo in una sottocategoria, non compare nella categoria padre.

Eliminare Read More in D8

Inviato da bgiordy il 22 marzo, 2017 - 08:31. Ritratto di bgiordy

Per favore, qualcuno sa indicarmi come eliminare la scritta READ MORE nei contenuti in Home?

Spuntare solo il Contenuto Completo nella visualizzazione non funziona.

In un altro sito con D7 avevo usato in "node.tpl.php" questa istruzione e aveva funzionato:
<code>
<?php
if($is_front) {
    unset($content['links']['node']['#links']['node-readmore']);
}?>
</code>
Qui però ho il file "node.html.twig" che dice:

ho acquistato un template in drupal su template monster...

Inviato da tjessica il 20 marzo, 2017 - 15:08. Ritratto di tjessica

Buongiorno,
premetto di aver fatto una cazzata a scegliere un template su template monster che mi piaceva senza sapere nulla di drupal... (anzi dopo che l ho acquistato ho capito utilizzava drupal)
per cui scema 10 volte credo..
cmq dopo questa insensata scelta ho pagato anche installazione... e adesso??
non ci capisco nulla!!
mi è stato caricato in una directory del mio sito e fornito user e psw..
ma non capisco come interagire...