Sono una assoluta novellina di Drupal. Quindi siate comprensivi se pongo domande idiote.
Volevo utilizzare i themes di langmi.de. Ho scaricato e installato wpclassic.
Ora volevo installare phpengine (dai vari forum mi è parso di capire che serve per poter vedere wpclassic).
Ho scaricato il file phptemplate-4.6.0.tar.gz, che a sua volta contiene il file phptemplate-4.6.0.tar.
E qui mi sono persa.
Sotto themes/engine quali dei file contenuti nel file compresso che ho citato prima devo mettere? devo creare
una cartella phpengine?

Grazie in ogni caso per la collaborazione.
Marina