temi e theming

ATTACCO HACKER O PROBLEMA DRUPAL

Inviato da adminsite il 21 ottobre, 2019 - 00:13. Ritratto di adminsite

Salve a tutti.
Ho un preblema con Drupal e penso di essere stato preso di mira da qualcuno. Tempo fa mi è arrivata una mail strana e contemporaneamente il form di /contatto non indirizzava più nulla, l'ho testato io, mi contattavo da un'altro indirizzo ed in posta nulla, a questo punto ho disabilitato il modulo contattto ed inserito la mail, non come link ipertestuale ma tipo info (@) nomesito.it.

Inserire immagine header

Inviato da Leonardo Vinci il 11 febbraio, 2019 - 15:44. Ritratto di Leonardo Vinci

ciao a tutti....sono nuovo del forum e del mondo drupal, volevo inserire un'immagine in cima alla pagina del template bartik, ho installato ckeditor e IMCE....ora dovrei inserire il codice nella pagina page.tpl.php ma inserendola in cima mi da codice di errore....c'è un posto specifico??? non ho molte competenze al riguardo, anzi non ne ho proprio...

grazie a chi mi aiuterà

Uso tema Parallax

Inviato da bgiordy il 2 novembre, 2018 - 17:31. Ritratto di bgiordy

Sto testando il tema Parallax ma non capisco come far comparire le pagine una sotto l'altra, come in demo:
https://demo.zymphonies.com/free-theme/d8/drupal8-parallax-theme/

A me le pagine vengono tutte separate e con la stessa immagine:
http://testns.gmpe.it/

ciao e grazie

creazione datapicker drupal bootrap

Inviato da drupal_dev il 20 ottobre, 2017 - 16:47. Ritratto di drupal_dev

Salve ragazzi, 

vorrei integrare in drupal 7 un datepicker bootstrap con testo per filtrare per data eventi e news. Qualcosa così (link).

Qualcuno di voi ha qualche idea su come procedere?

PopUp funziona con Firefox ma non con Chrome

Inviato da postfin il 15 settembre, 2017 - 11:39. Ritratto di postfin

Buona giornata,

ho un problema relativo ad un popup, che funziona, se un utente e' loggato, sia con Firefox che con Chrome, mentre per un utente anonimo, funziona esclusivamente con Firefox. (sia http che https)

con entrambi i browser, il popup appare, ma con chrome, se non si e' loggati, non e' possibile usare il mouse, il formo funziona solamente usando il testo "Tab"

E' qualcosa che, malgrado controlli ripetuti, non riesco a risolvere.

il listato  del problema e' il seguente: