temi e theming

creazione datapicker drupal bootrap

Inviato da drupal_dev il 20 ottobre, 2017 - 15:47. Ritratto di drupal_dev

Salve ragazzi, 

vorrei integrare in drupal 7 un datepicker bootstrap con testo per filtrare per data eventi e news. Qualcosa così (link).

Qualcuno di voi ha qualche idea su come procedere?

PopUp funziona con Firefox ma non con Chrome

Inviato da postfin il 15 settembre, 2017 - 10:39. Ritratto di postfin

Buona giornata,

ho un problema relativo ad un popup, che funziona, se un utente e' loggato, sia con Firefox che con Chrome, mentre per un utente anonimo, funziona esclusivamente con Firefox. (sia http che https)

con entrambi i browser, il popup appare, ma con chrome, se non si e' loggati, non e' possibile usare il mouse, il formo funziona solamente usando il testo "Tab"

E' qualcosa che, malgrado controlli ripetuti, non riesco a risolvere.

il listato  del problema e' il seguente:

Problema centratura tabelle

Inviato da bgiordy il 18 maggio, 2017 - 15:35. Ritratto di bgiordy

Non so se è un problema di drupal 8 o dei browser, ma non riesco a centrare le tabelle.

Se metto <align="center"> su una tabella, non succede nulla con firefox e chrome, mentre con edge la tabella risulta centrata. Edge, però, la centra anche senza il tag.

Curioso il fatto che <align="right"> funziona su tutti i browser.

Qualche idea?

ciao e grazie

menù a tendina

Inviato da alessiafaci il 24 febbraio, 2017 - 09:29. Ritratto di alessiafaci

Buongiorno! 
Con il tema Marinelli e l'estensione TB Mega Menù sono riuscita a creare un menù a tendina, con sottovoci visualizzabili al passaggio del mouse. Il problema è ched visualizzo questo submenù solo quando lavoro in modalitù amministratore, perchè non appena esco da quella modalità (pur avendo salvato la configurazione) e passo alla modalitù utente vedo solo il menù principale ma non mi appaiono le sottovoci. Cosa potrei fare?
Ringrazio infinitamente chi vorrà aiutarmi. 

moduli drupal 8

Inviato da alelimpo il 22 novembre, 2016 - 11:56. Ritratto di alelimpo

Salve,
ho un problema e sono alle prime armi con Drupal.
Nel dettaglio ho problemi durante l'istallazione di alcuni moduli in drupal8, perchè mi da un errore ossia:
"non contiene alcun .info.yml file.".
Questi moduli che cerco di installare sono per la versione 7, di solito quando c'è un upgrade di un sistema si da la possibilità di usare anche moduli più vecchi, ma in questo caso no.