hosting

Drupal 7 su Altervista

Inviato da devilangelo il 10 febbraio, 2015 - 00:26. Ritratto di devilangelo

ragazzi ciao a tutti 
ho finalmente finito il mio primo sito internet, ho preso dello spazio su Altervista , carico il DB, modifico il setting.php ma quando vado a caricare la pagina del mio sito , non mi da assolutamente nulla, ho letto su internet che potrebbe essere un problema del file .htaccess, il mio problema è che non so cosa devo scriverci 

qualcuno mi potrebbe aiutare ?

Grazie 

Drupal su Aruba - versioni di PHP e MySQL

Inviato da acez il 9 febbraio, 2015 - 15:07. Ritratto di acez

Salve a tutti!

Premesso che su Aruba io ho la possibilità di cambiare il php utilizzato scegliendo tra 5.2.17, 5.3.29, 5.4.35 e 5.5.19 e ho la versione 5.0.92-enterprise-gpl-log di MySQL, ho provato ad installare la versione 8 di Drupal (beta 4 e 6) trovando dei vincoli non soddisfatti.

Sito sicuro SSL come fare?

Inviato da tommy55 il 4 marzo, 2014 - 09:50. Ritratto di tommy55

Salve ho imbastito un sito internet che renderà dei servizi a delle aziende, come Hosting adopererò serverplan, su Host condiviso. Ho chiesto per un certificato SSL (100 € all'anno), per avere una protezione dei dati sensibili.
Vorrei sapere se c'è qualcuno che può consigliarmi  SSL in D7 o  che mi spiega un po' come funziona,la configurazione.
Non vorrei trovarmi ad acquistare qualcosa che non sò gestire. 
Vi prego rispondete
Grazie

Niveo slider

Inviato da degadesign il 24 febbraio, 2014 - 14:38. Ritratto di degadesign

Ciao,
ho un problema con nivo slider inserito in un blocco.

Ho cambiato hosting e ho un problema con nivo slider.

Non me lo visualizza in home page ma me lo visualizza nelle altre pagine in cui è impostato.

Se controllo il codice della pagina nivo slider è inserito, perchè non lo vedo?

Grazie in anticipo.

Problemi installazione

Inviato da ELIGA il 21 gennaio, 2014 - 17:11. Ritratto di ELIGA

Ciao a tutti. Scusate la banalità della domanda, ma avrei una richiesta da farvi su un problema che non riesco a risolvere. Qualche tempo fa avevo installato Drupal e xampp sul mio portatile, li avevo utilizzato ecc...ecc... Poi li ho disinstallati entrambi perchè non mi servivano. Ora ho reinstallato entrambi, ma quando vado a fare l'installazione di Drupal, ad un certo punto mi dice che alcune variabili esistono già nel file xampp/hdocs/ecc.. ecc.. Cosa è successo? C'è un modo per rifare tutto.