aggiornamento

Mime Mail 7.x-1.1 Errore

Inviato da steplabv il 20 marzo, 2019 - 13:50. Ritratto di steplabv

Ho aggiornato il modulo Mime Mail all'ultima versione.

Quando viene inviato un modulo di contatto sul sito compare questo messaggio di errore:

Warning: escapeshellcmd() has been disabled for security reasons in mimemail_isshellsafe() (linea 414 di
/home/g0005/domains/alfasic.eu/public_html/sites/all/modules/mimemail/mimemail.module).

La riga incriminata è questa, in realtà la funzione in questo caso non fa niente di malevolo è solo una comparazione per verificarne invece la sicurezza:

Controllo delle informazioni sugli aggiornamenti disponibili non riuscito per xx progetti.

Inviato da hopfrog il 29 ottobre, 2016 - 14:54. Ritratto di hopfrog

Da questa mattina ricevo questo messaggio quando voglio verificare se esistino aggiornamento. Quale può essere il problema? Capita anche a voi o è un problema del mio fornitore di hosting?

Procedura automatica di aggiornamento di DRUPAL

Inviato da Bodale il 23 febbraio, 2016 - 14:57. Ritratto di Bodale

Salve ragazzi,
   sono nuovo, mi sono avvicinato a Drupal (7.x) per questioni di lavoro.
La mia domanda è: esiste uno script/plugin per l'aggiornamento del core o bisogna farlo sempre manualmente?

Problemi Aggiornamento core alla 6.37

Inviato da ffpaolo il 2 settembre, 2015 - 18:07. Ritratto di ffpaolo

Ciao a tutti, ho aggiornato il core alla 6.37, come consigliato, ma appena lancio l'update.php compare un bel FATAL ERROR, succede anche in locale, non mi era mai capitato.
Reinstallando la versione 6.36, purtroppo non cambia molto, non capisco prorpio cosa possa essere successo, ripetuto il processo 3 volte ma nulla, non vuole andare,e il sito online non si vede.

Uso acquia drupal, se può servire a risolvere...

grazie

Problema backup

Inviato da Vlad92 il 19 dicembre, 2014 - 16:58. Ritratto di Vlad92

Salve a tutti, volevo chiedere un aiuto alla comunità di Drupal in quanto mi sono ritrovato con il sito non correttamente funzionante come prima.
Qualche settimana fa ho cercato (senza riuscirci) di aggiornare il sito in drupal a delle versioni più recenti seguendo una guida che mi consigliava, prima di procedere all'aggiornamento, di disattivare tutti i moduli non core e di utilizzare un tema standard.