Non Risolta

Problema immagine di sfondo

Inviato da bgiordy il 24 ottobre, 2021 - 10:25. Ritratto di bgiordy

Avevo messo un’immagine di sfondo in tutte le pagine del sottomenu GMPE del sito in firma.
Non so da quanto tempo, ma mi sono accorto che è scomparsa.
Il percorso dell’immagine dovrebbe essere:

http://www.gmpe.it/sites/default/files/images/simbolo.gif

e invece mi ritrovo:

http://www.gmpe.it/themes/sites/default/files/images/simbolo.gif

In origine la classe css era:

background: url(../../../sites/default/files/images/simbolo.gif)

Problema aggiornamento da 8 a 9

Inviato da bgiordy il 23 ottobre, 2021 - 17:17. Ritratto di bgiordy

Sto tentando di aggiornare da 8.9.19 a 9.0.1
Faccio l’aggiornamento dei files, lancio l’update, controllo il resoconto sullo stato e sembra tutto a posto.
Dopo aver visitato alcune pagine il sito non funziona più: pagina bianca con segnalazione di errore.

Ho fatto vari tentativi e finalmente il sito sembra funzionare regolarmente però, se controllo il file error-log, trovo questi errori:

#0 {main}
  thrown in /home/hmcpdbiy/public_html/index.php on line 16

Problema modifica finestra modal

Inviato da mcrconference il 22 ottobre, 2021 - 14:24. Ritratto di mcrconference

Buongiorno a tutti, io ho un problema sul gestionale della mia ditta scritto in Drupal 7. Devo modificare un link nella finestra modal che allego. Ho fatto una ricerca del testo sul phpmyadmin ed è stato trovato nella tabella ecmviews_display. La vista che crea quella pagina ha al suo interno delle display suite. Io non conosco le display suite, secondo voi dove trovo il codice del modal ?

Drupal e navigazione ajax

Inviato da maurino il 20 ottobre, 2021 - 19:01. Ritratto di maurino

Qualcuno di voi ha provato a caricare i contenuti del sito tramite ajax, in maniera che magari header e footer e navigazione rimangano fissi? tipo per poter mettere un player mp3 e usare un canale audio con musica che non si interrompa al cambiare della pagina...
ci sono altri modi oltre ad ajax?

Problemi nello sviluppo

Inviato da Gae58 il 10 ottobre, 2021 - 17:59. Ritratto di Gae58

In locale ho installato drupal 9.2.6 con composer su xampp. E' già la 4 volta che durante la creazione del content type e l'inserimenti dei campi, quando lancio lo svuota cache mi visualizza la form in cui mi avvisa che drupal è già installato e che bisogna svuota il dataBase (qualsiasi link scelga, richiama sempre l'install.php. Dopo le prime 2 volte ho preso l'abitudine di lanciare lo svuota cahe perchè avevo inserito già vari campi ed all'improvviso mi usciva questa errore.