configurazione

Errore dopo aggiornamento a Drupal 8.9.3

Inviato da Max172 il 8 agosto, 2020 - 16:31. Ritratto di Max172

Buongiorno,

problema con i plugin colorbox

Inviato da pinuccio il 17 giugno, 2015 - 11:27. Ritratto di pinuccio

Salve, non riesco a risolvere il problema di questo messaggio:

Colorbox plugin Not found: At least 1.3.21.1
The Colorbox plugin library could not be found. You need to download the  Colorbox plugin, extract the archive and place the colorbox directory in the  sites/all/libraries directory on your server.

Non ho capito quali files e dove inserirli.
Grazie

Confronto date in Views

Inviato da Mowo il 3 gennaio, 2013 - 15:09. Ritratto di Mowo

Ciao a tutti, sto progettando la gestione delle news di un sito ed il risultato dovrebbe essere quello di visualizzare x news che rispettino alcune condizioni.

1) La data di "Inizio pubblicazione" deve essere > delle data attuale
2) La data di "Fine pubblicazione" della news deve essere > della data attuale
3) La news deve essere pubblicata

Ho creato un nuovo tipo di contenuto chiamato "News" che non è altro che la copia del tipo contenuto article con l'aggiunta di 2 campi

Problema con qualsiasi tema, anche predefinito

Inviato da cerion86 il 3 febbraio, 2010 - 20:50. Ritratto di cerion86

Ciao ragazzi,
sono passato a drupal da pochissimo e, pur trovandomi molto bene, ho un problema che non riesco a risolvere:
riesco a far funzionare solamente i temi predefiniti e solo senza modificarne le configurazioni, anche Garland, se modifico i colori non va più, e mi ritrovo con una pagina senza tema (fondo bianco, solo scritte...).
Stessa cosa per qualsiasi tema preinstallato, mentre provando ad installare Zen, non va nemmeno la configurazione base.

Spero riusciate a darmi una mano, grazie!

PS: spero di non ever sbagliato sezione!

posizionamento file con diversi domini

Inviato da Anonimo il 12 settembre, 2009 - 08:02. Ritratto di Utente

Ho realizzato con Drupal 6.13 diversi siti utilizzando un unico CMS. Funziona tutto molto bene, tuttavia nel trasferire il database di uno già esistente deve essere cambiata, ovviamente, la configurazione in modo anomalo perché non mi trova (sebbene presenti) le immagini (/sites/www.miosito.it/files/images/) e se cerco di caricarne una finisce nel sito di default (/site/default/files/images/). Credo che manchi qualche variabile di reindirizzamento nella tabella "variables" del database. Qualcuno può aiutarmi? Grazie.