amministrazione

Aggiornamento D 8.9.3 errore in amministrazion

Inviato da Max172 il 11 agosto, 2020 - 16:54. Ritratto di Max172

Buongiorno,

Errore dopo aggiornamento a Drupal 8.9.3

Inviato da Max172 il 8 agosto, 2020 - 16:31. Ritratto di Max172

Buongiorno,

Url pagine amministrazione

Inviato da 56francesco il 3 marzo, 2015 - 19:46. Ritratto di 56francesco

Mi sono trovato con alcune voci di menù  riscritte in modo sbagliato, in particolare le voci del menù configurazione e report.  (forse in seguito all'aggiornamento di un modulo mappa del sito)
Non riesco a trovare il percorso per la pagina con gli indirizzi delle pagine amministrazione per rimettere le cose a posto, avete qualche indicazione precisa? grazie.

Migrazione 6.27 a 7.18

Inviato da marcog56 il 23 gennaio, 2013 - 17:55. Ritratto di marcog56

Sono nuovo di Drupal e devo migrare un sito abbastanza semplice, un paio di webform, una sola vista ed il resto contenuti statici.
Ho seguito fedelmente le indicazioni x la migrazione ed in effetti a parte qualche problema su un campo Date sembra tutto OK.
La cosa strana è che il menu amministrazione, lato sx, è sballato, contiene come item principale item di secondo livello e ad. es. non si possono creare contenuti ed inoltre
non compare il menu standard in alto (su sfondo nero)

In allega un stampata della home page.

Help pagine bianche!

Inviato da Paolo84 il 27 febbraio, 2009 - 18:19. Ritratto di Paolo84

Salve a tutti
premetto che sto utilizzando Drupal da circa una settima e dunque non sono molto esperto.

I miei problemi sono iniziati quando ho spostato il sito da locale a remoto.
Ho copiato i file, creato il db e modificato il file settings

Ora il sito sembra apparentemente funzionare bene ma, dal menu amministrazione, quando ad esempio passo il sito off-line e clicco "salva configurazione" oppure dall'amministrazione del modulo IMCE clicco "salva configurazione" mi appare una pagina completamente bianca. Ho notato però che le impostazioni vengono comunque salvate.